Requirements for WooCommerce

In order to use Churnly with WooCommerce, you will need the following WooCommerce add-on plugins as prerequisites to installing and using Churnly:

Once these plugins are installed and activated, Churnly can be configured.

Still need help? Contact Us Contact Us